CGE der driller

Fora ASTRO-FORUM TEKNIK – TELESKOPER OG MONTERINGER CGE der driller

  • Dette emne har 11 svar og 3 stemmer, og blev senest opdateret for 5 år, 8 måneder siden af bjoerk. This post has been viewed 943 timesjensen. This post has been viewed 943 timesnova. This post has been viewed 943 times
Viser 12 indlæg - 1 til 12 (af 12 i alt)
  • Forfatter
    Indlæg
  • #319007

    mstauning
    Deltager
      • Black Hole

      Nu har jeg opgivet, og håber der er en der vil hjælpe mig med at finde ud af hvor meget det vil trække ned i en salgspris at jeg ikke kan få min CGE til at trække ordenligt.
      Enten glider den i drevet, spænder man en lille bette anelse ja så hænger den ! Det lader lidt til at den mangler nogle glideskiver inde i ! Disse kan være blevet væk, da monteringen på et tidspunkt blev splittet ad, for at få nye lejer. Hvor og hvordan de evt skal være, har jeg ikke den store ide om.

      Håber en har en ide, evt til hvad monteringen ville være værd ved salg.

      Michael.

      #319037

      bjoerk.jensen.nova
      Deltager
        • Giant

        Er det CGE Pro udgaven ?

        #319038

        mstauning
        Deltager
          • Black Hole

          Den gode gamle version, som ellers har kørt fint – men efter det lejesjov der, har jeg ikke kunnet få den til at virke.

          #319043

          clauskaf
          Deltager
            • Nova

            Hej Michael

            Jeg ved ikke om dette link kan hjælpe dig; https://www.deepspaceproducts.com/cge-ceramic-worm-gear-bearings-upgrade-kit_8_4227_9312.html

            Men det ser ud til at de (ihvertfald tidligere) har serviceret bl.a. Celestron fandt det ved at google : CGE bearings

            Claus

            PS kender kun CGE af udseende

            #319044

            mstauning
            Deltager
              • Black Hole

              Det er kun lejerne, og de er jo blevet skiftet – har de gamle endnu, der intet fejler. Tror der må have været en lille skive teflon eller noget imellem monteringen og noget der blev splittet ad dengang – Det var ikke mig selv der gjorde det !

              Hovsa opdager jo lige at du linker til Worm Bearings… De er ikke et problem på min, det er de lejer der holder DEC og RA sammen der er blevet skiftet, og siden da har RA enten været for løs og ikke kunne holde vægten eller været for stram.

              Michael.

              #319045

              clauskaf
              Deltager
                • Nova

                Hvis du kontakter dem, kan det være de kan hjælpe dig? når de nu laver: http://www.deepspaceproducts.com/HyperTune-Service_8_4226.html

                #319047

                mstauning
                Deltager
                  • Black Hole

                  Jeps har snakket med dem, og de vil da gerne hjælpe mig… Men jeg skal så sende hele monteringen til USA, og det ender med at koste mig mere end bare at købe et andet mount. Da forsendelsen af så stort et mount er voldsomt i pris.

                  #319048

                  clauskaf
                  Deltager
                    • Nova

                    Kunne de ikke bare “fortælle” hvor teflonskiverne skal sidde? Eller kan personen der hjalp dig ikke hjælpe? Mit sidste forslag er at kontakte Michael Rask der har haft et sådant mount

                    #319049

                    mstauning
                    Deltager
                      • Black Hole

                      Michael har så vidt jeg ved ikke prøvet at splitte sit ad, har snakket med ham. Og jeg ved ikke om de mangler eller ej, da jeg ikke selv har set monteringen “strippet”.
                      Ham der gjorde det mener ikke der skulle være nogle, så jeg aner bare ikke min levende råd.

                      Har snakket noget med Dr.Ed som laver Blueprinting af monteringer, han holder på der skal være to inde i den og at den skal spændes med 3,1N – det sidste er sort snak for mig. Men købte da en momentnøgle, og forskellen mellem hvornår den er “løs” og binder er at ved 3,1N er den løs og en smule extra (man kan dreje en dims i bunden, så jeg ikke kan se andet end at den stadig siger 3,1) så binder den. Det passer jo fint med at der mangler en teflonskive inde i den.

                      Michael.

                      #319050

                      clauskaf
                      Deltager
                        • Nova

                        Så må du næsten have fundet problemet med disse manglende teflonskiver???
                        kontakt evt. Niels på: https://trackthestars.com/

                        #319053

                        mstauning
                        Deltager
                          • Black Hole

                          Prøver lige med supersimpel tegning:

                          Problemet er at inde i både RA og DEC akslerne sidder er nogle lejer, som er blevet skiftet ud. De røde linjer.
                          Nu er det således at alt efter hvor hårdt jeg spænder de møtrikker der sidder ved de lilla cirkeler, kan monteringen enten ikke holde mit teleskop eller også dropper det ned mod jorden i semi frit fald.

                          Celestron siger der i de fleste CGE’ere ikke sidder nogle teflon-skiver, samt at de ikke har dem der sad i nogle af dem. Dr. Ed mener alle dem han har haft igemmen hænderne havde en siddende. Ham der har åbnet min monteringen mener alt er kommet ind igen. Har selv prøvet at tage den fra hinanden igen, og kan ikke se “mærker” efter skiver, eller at den skulle hænge på nogle steder.

                          Vedhæftninger:
                          #319059

                          bjoerk.jensen.nova
                          Deltager
                            • Giant

                            Jeg kom i tanke om en særlig spændeskive, som sad i min Losmandy G11 Mount.
                            Der var det et problem hvis de sad i forkert rækkefølge.
                            Se billederne her i dette link.
                            http://www.wilmslowastro.com/tips/g11gemini.htm

                            Det var bare en tanke om der kunne være en lighed med CGE monteringen

                          Viser 12 indlæg - 1 til 12 (af 12 i alt)
                          • Du skal være logget ind for at svare på dette indlæg.