Load-tider for forum

Fora ASTRO-FORUM FORUMNYT, IDEER OG FORSLAG Load-tider for forum

  • Dette emne har 3 svar og 3 stemmer, og blev senest opdateret for 11 måneder siden af Rudi. This post has been viewed 604 times
Viser 4 indlæg - 1 til 4 (af 4 i alt)
  • Forfatter
    Indlæg
  • #328896

    Erland
    Deltager
      • Planet

      Jeg har i den seneste tid oplevet længere og længere load-tider på dette forum.

      Jeg har i dag lavet 4 test af hvor lang tid det tog mig at komme på siden.
      Resultatet er 3 gange hvor det tog 32 sekunder og 1 gang hvor det tog 4 sekunder.
      Min egen test er lavet på to forskellige browsere.
      Jeg har så efterfølgende kørt siden igennem Pingdom.com, hvor loadtiden bliver angivet til henholdsvis 24 og 30 sekunder, på de to gange jeg har kørt den igennem.

      Jeg skal lige sige at jeg sidder på en high-end maskine og har 1 GB-forbindelse.
      Jeg oplever ikke problemer med andre sider eller fora.

      Jeg ved godt at jeg ikke er IT-mand eller at jeg har lavet mine test under kontrollerede forhold, men jeg er bruger og det er det som jeg oplever.

      Hvis I gerne vil have mere trafik og aktivitet herinde, så skal der nok kigges grundigt på hvorfor load-tiden er så ekstrem.

      Hilsen Erland


      Erland Kruse Hansen
      Meade Telescope ACF-SC 203/2000 LightSwitch 8 GoTo

      ASTRONOMI FOR ALLE - En facebookgruppe for alle astronomiinteresserede!

      #328897

      Erland
      Deltager
        • Planet

        Nu har jeg så lige fundet ud af en ting mere.
        Hvis jeg går direkte ind på en forum-post, så loader den hurtigt.
        F.eks. hvis jeg klikker på et link til en post fra astronet, hvor der ligger links til astro-forums poster.
        Men når jeg så går til forsiden igen, så tager det igen alt for lang tid.
        Så det lader til at det er selve ‘forsiden’ der er noget galt med.


        Erland Kruse Hansen
        Meade Telescope ACF-SC 203/2000 LightSwitch 8 GoTo

        ASTRONOMI FOR ALLE - En facebookgruppe for alle astronomiinteresserede!

        #328907

        biberadm
        Admin
          • Main Sequence

          Hej Erland:

          Det er et emne, som vi har brugt en del energi på med jævne mellemrum.
          Du har ret i, at hastighed betyder en del for brugeroplevelsen. Og det du beskriver er lange loadtider.
          Og vi har også tidligere haft helt andre og bedre svartider på forsiden ved hjælp af caching.
          En ordinær side skal måske lave 20-100 databaseforespørgsler, hvilket ikke skræmmer en moderne PHP-baseret server.
          (Det er det, du oplever, når du loader et direkte link til en artikel.)
          Men på forsiden bliver de seneste artikler, som folk netop har skrevet, ikke altid opdateret i oversigterne i margin eller emneoversigterne, dengang vi havde aktiveret caching på forsiden. Og det var der nogen, der klagede over. Derfor endte vi med at slå caching fra igen på oversigtssiderne og forsiden. Men vi benytter caching på de fleste sider, der ikke kræver den slags superaktuelle opdateringer.

          Vi kan for min skyld godt prøve at aktivere caching igen, men det vil så kunne medføre, at oversigterne ikke er 100% aktuelle.
          Hvis vi skulle gøre det, kan vi prøve at køre med en ret kort caching-periode, hvilket måske så ville medføre, at de brugere, der kom først efter cachen var udløbet igen ville opleve den relativt lange loadtid.

          Jeg vil gerne også gerne høre, om der er andre, der har holdninger til spørgsmålet.

          (Håber min fremstilling om caching er forståelig.)

          VH
          /jesper

          PS: Det er en god idé at lave testen, som du gjorde via Pingdom (fra Europa) eller GTMetrix (London), da det giver det mest nøgterne billede.

          Dette er min nye signatur. xx

          #329144

          Rudi
          Deltager
            • Neutron star

            Jeg har også gennem længere tid oplevet, at dette forum tager 15-30 sekunder om at åbne, når man clicker på et link til forum, f.eks fra astronet.dk’s forside.
            Det samme hvis man skriver forum.astronomisk.dk direkte i browseren. Det samme i alle mine browsere; Chrome, Edge og Safari.

            https://youtu.be/wzh9nw9zm4c

            /Rudi B. Rasmussen

          Viser 4 indlæg - 1 til 4 (af 4 i alt)
          • Du skal være logget ind for at svare på dette indlæg.