Pixinsight-fejl? (Lodrette striber)

Fora ASTRO-FORUM ASTROFOTOS OG -TEGNINGER Pixinsight-fejl? (Lodrette striber)

Dette emne indeholder 4 svar, har 4 stemmer og blev senest opdateret af ginge 4 dage, 10 timer siden. This post has been viewed 119 times

Viser 5 indlæg - 1 til 5 (af 5 i alt)
  • Forfatter
    Indlæg
  • #319950

    phof
    Deltager
    • Asteroid

    Jeg har erfaret, at der opstår lodrette linjer i billedet, når jeg behandler Ha-billeder i Pixinsight. Jeg bruger Harrysastrohed på youtube som tutorial, og har også her set, at der opstår de samme lodrette linier. Er der nogen, der har en forklaring eller kan fortælle mere om, hvorfor de opstår,og hvad det betyder for det endelige resultat?

    Udklip

    Billedet er fra Harryssastrohed

    Attachments:
    #319955
    Torben Taustrup
    Torben Taustrup
    Admin
    • Neutron star

    Hej Palle

    Kan du oplyse hvad det er for et kamera du anvender?
    Det vil være fint, hvis du poster dit billede af Rosettetågen i dit indlæg.

    mvh
    Torben


    Torben Taustrup – ttau@tocobs.org – TOC Observatory – http://tocobs.org -12.5″ – f:5 Newt. Starlight XPress SXV H9 og Atik383 CCD-kamera. Fields: 19,6′ x 14,6′ Px: 0,84″ / 39,63 x 29,51 Px. 0,71″ – SkyWatcher 80 mm ED refraktor. TAL Apolar 125 f : 7,5.

    #320027

    phof
    Deltager
    • Asteroid

    hej Torben.
    Da billedet ovenfor er fra Harrysastrohed (tutorial på youtube) og da Harry anvender et andet kamera end jeg – og da det er samme fejl med striber der er i begge, kan jeg dårligt tro, at det har noget med kameraet at gøre. Men til din oplysning kan jeg sige, at jeg anvender et Canon 1100D modificeret. Og jeg vedlægger mit eget foto af Rosetta Nebula, hvor samme fejl kan ses.

    Attachments:
    #320081
    Ola Skarpen
    Ola Skarpen
    Deltager
    • Super Giant

    Det har nok noe med dataene som puttes inn i PI. Riktig flats og riktig darks er viktig.
    Om innstillingene er riktig i PI så skal du ikke få dette. Jeg har prosessert ganske mange Ha bilder, og har ikke fått noe feil.
    Om man strekker bildet for mye for du dette resultatet. Har du strekt bildet manuelt?

    Ola

    #320087

    ginge
    Deltager
    • Giant

    Kan det hende at du bruker bias feil? Strekene kan minne om strukturene i en bias stack. Har du brukt bias eller superbias? Hvor lang eksponeringstid er det på dine darks og lights? Bruker du batch preprocess eller kalibrerer du manuelt?

    Mvh Ginge

Viser 5 indlæg - 1 til 5 (af 5 i alt)

Du skal være logget ind for at svare på dette indlæg.