Strømforsyning til Sky Watcher “Sky Scan 2001” opstilling

Fora ASTRO-FORUM TEKNIK – TELESKOPER OG MONTERINGER Strømforsyning til Sky Watcher “Sky Scan 2001” opstilling

  • This topic has 7 svar, 4 stemmer, and was last updated 1 month siden by claus. This post has been viewed 110 times
Viser 8 indlæg - 1 til 8 (af 8 i alt)
  • Forfatter
    Indlæg
  • #322669

    claus
    Deltager
    • Planet

    Hej derude.

    Min kammerat har fornyligt købt en Sky Watcher “Sky Scan 2001” opstilling brugt, (jeg har selv ejet opstillingen for 10-15 år siden). Vi har så et problem med at få stepper motorerne på opstillingen til at køre, ham vi købte den af havde tilsluttet en stor strømforsyning til motorstyringen, og motorerne kørte. Jeg husker ikke selv hvad type strømforsyning jeg selv anvendte for mange år siden, men jeg sikker på at det ikke var batteridrift. Der fulgte så en lille “original” batteriboks med til 4 X 1,5 V, men der kommer ikke liv i motorstyringen. Batterierne afgiver tilsammen 6,6V DC output. Når jeg derimod tilslutter en 6,5 V strømforsyning fra stikkontakten kommer der liv i motorstyringen, (6,5 v strømforsyningen afgiver 7,4V DC, målt med mit voltmeter), men motorerne kører ikke, gætter på at den ikke leverer ampere nok.

    Hvad gør man så lige her? Er der nogen som kan hjælpe? Jeg er ret sikker på at der skal en stabil DC strømforsyning til som kan afgive godt 7V DC, (hvis ellers mit voltmeter er ret visene), og som kan afgive en stor mængde ampere.

    Vedhæftet en lille PDF med fotos/forklaring.

    Mch Claus Abel.

    Skywatcher-motorstyring

    • Dette emne blev ændret 1 month siden af claus.
    • Dette emne blev ændret 1 month siden af claus.
    • Dette emne blev ændret 1 month siden af claus.
    • Dette emne blev ændret 1 month siden af claus.
    Vedhæftninger:
    #322673

    jens.jacobsen
    Deltager
    • Neutron star

    Mystisk!
    Normalt kan sådanne batterier give en stor strøm, og snildt holde 6V. Jeg har selv haft sådan en opstilling/drev på en EQ6 (gammel version) og den kørte fint på batterier..
    Husk at tjekke ledningen, der er ikke meget til spændingsfaldet at give af . Selv 2 ohm vil give 1 volt i spændingsfald ved 0,5 ampere strøm.

    Men prøv evt at finde en strømforsyning på ebay, de fås både som 6v og 7,5 v. Og koster kun nogle få euro.

    #322674

    claus
    Deltager
    • Planet

    Hej Jens.

    Tak for svar, god ide med ledningerne, jeg prøver at udskifte til bedre og får udbedret evt. kolde lodninger. Hvis det fortsat ikke er ok må vi jo en tur på e-bay.

    Mange tak skal du have.

    Mvh C.Abel.

    #322675

    Torben Taustrup
    Admin
    • Neutron star

    Hej Claus

    Der er noget der tyder på, at det ikke er spændingen der er problemet. Som Jens skriver, så leverer batterierne rigeligt med strøm, så der må være en fejl i boksens elektronik, eller også er det motorerne den er gal med, men det virker dog ulogisk, at begge motorer ikke kan køre.
    Det kan være, at fejlen ligger i kablet fra boks til opstilling.

    mvh
    Torben


    Torben Taustrup – ttau@tocobs.org – TOC Observatory – http://tocobs.org -12.5″ – f:5 Newt. Starlight XPress SXV H9 og Atik383 CCD-kamera. Fields: 19,6′ x 14,6′ Px: 0,84″ / 39,63 x 29,51 Px. 0,71″ – SkyWatcher 80 mm ED refraktor. TAL Apolar 125 f : 7,5.

    #322676

    claus
    Deltager
    • Planet

    Jeg har fået liv i “skidtet”, et nyt 220V net-kabel og gode lodninger løste problemet lige sådan “først for”. Boksen m.v. er dog temmelig ustabil, deklinationsmotoren er “færdig” simpelthen, den brummer blot men flytter sig ikke, mekanisk har den ikke sat sig, men trods WD 40 m.v. kører den ikke. Timemotoren kører når den først er kommet i gang, men man skal slukke/tænde boksen flere gange før man er heldig og den starter, men når den kører så kører den, og kan også regulere op og ned i hastighed. Erik Persson var så utrolig flink at forære mig, (Henrik, er det jo så, som har købt opstilling/kikkert), en mindre defekt trefod til “Sky Watcher” opstillingen HELT gratis, vi skal blot betale fragten og reparere en smule. Jeg vil derfor foreslå Henrik at bruge de sparede penge på en trefod til at købe et nyt sæt motorer/styreboks til opstillingen, det fås fortsat til omkring en 1000 kr. seddel.

    Mvh C. Abel.

    #322677

    Rudi
    Deltager
    • Neutron star

    Jeg købte en brugt EQ5 for en del år siden med samme håndkontrol. Den kørte slet ikke; det viste sig, at den tidlige ejer var kommet til at sætte 12V til!!!
    En ny håndkontrol blev indkøbt og så kørte det hele fint igen. Måske er elektronikken futtet af?
    Bor du tæt på Svendborg? Så er du velkommen til at låne min håndkontrol og teste.

    /Rudi B. Rasmussen

    #322678

    Rudi
    Deltager
    • Neutron star

    Bare glem mit svar overfor. Jeg kunne først se dit seneste svar efter jeg var logget på og havde svaret!!!???

    /Rudi B. Rasmussen

    #322680

    claus
    Deltager
    • Planet

    Det er helt OK Rudi.

    Jeg tror at det er elektronikken i styrings boksen som er træt efter 15 års tro tjeneste, ny bliver indkøbt, egentlig tror jeg at begge motorer er ok, men det får vi at se, er motorerne ok har vi to i “spare”. Hvis der blot skal bruges 1000 kr. for et komplet nyt sæt som kører de næste 15 år må det også siges at være billig dejlig hobby.

    Mvh C.Abel.

Viser 8 indlæg - 1 til 8 (af 8 i alt)
  • Du skal være logget ind for at svare på dette indlæg.